Abschalten der neuen Sicherheitswarnung
in Acrobat und im Distiller

Seit dem (unwichtigen) Acrobat-Update vom 9. April 2019 werden die Anwender beim Konvertieren von PostScript- und EPS-Dateien zu PDF in Acrobat und im Distiller von folgender Dialogbox überrascht:

Diese Meldung erscheint in folgenden Varianten von Acrobat:

  • Acrobat DC: 2019.010.20099
  • Acrobat 2017: 2017.011.30138
  • Acrobat 2015 Classic: 2015.006.30493

Bei Adobe gibt dazu bereits eine Anleitung zum permanenten Ausschalten dieser lästige Sicherheitswarnung in Acrobat und im Distiller.

Inzwischen ist am 16. April 2019 für Windows bereits ein Update zu Version 19.010.20100 erschienen, das verhindert, dass die Sicherheitswarnung während des Druckens zu Adobe PDF geöffnet wird.


(Visited 123 times)

Schreibe einen Kommentar

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.