Lösung für Problem mit
PDF/X-Export in InDesign CC 2019

In einigen Fällen sind die Export-Optionen für PDF/X-3 und PDF/X-4 in InDesign CC2019 (und auch in älteren Versionen) nicht mehr verfügbar (ausgegraut) und man kann die Farbprofile für den Export nicht mehr anpassen. Es lassen sich keine PDF/X-4-Dateien mehr exportieren!

Die Ursache des Problems scheint eine fehlerhafte Synchronisation der Farbeinstellungen mit der Adobe Bridge CC2019 zu sein.

Abhilfe schafft folgendes Vorgehen:

  1. Schliessen aller Adobe-Programme (wichtig!)
  2. Löschen der Datei ACEConfigCache2.lst im (unsichtbaren) Verzeichnis
    /Benutzer/“benutzername”/Library/Preferences/Adobe/Color
    (Aufruf im Finder mit Gehezu > Gehe zu Ordner… oder BEFEHL+SHIFT+G)
  3. Erneute Synchronisierung der Farbeinstellungen mit der Adobe Bridge CC2019

Nach dem Start von InDesign sind die Export-Optionen für PDF/X-3 und PDF/X-4 wieder verfügbar und die Synchronisation der Farbeinstellungen funktioniert wieder! 🙂

Nachtrag: Mit dem am 19.11.18 erschienen Update auf InDesign 14.0.1 soll (laut Angaben von Adobe) das Problem ebenfalls behoben sein.

(Visited 5.006 times)


8 Gedanken zu „Lösung für Problem mit <br>PDF/X-Export in InDesign CC 2019“

  1. Hallo Herr Jaeggi

    Es hat geklappt, die Fehlermeldungen sind wieder weg.

    Wie Sie gesagt haben, hatte die Bridge ein Problem mit dem synchronisieren.

    Sie wechselte immer auf das «Current Profile» zurück, anstelle das von mir angewählte zu behalten.

    Vielen lieben Dank für Ihre Hilfe!

    Antworten
  2. Hallo Herr Jaeggi,

    dank Ihrer tollen Anleitung konnte ich das Problem schnell lösen.

    Bei mir ergab sich der Fehler daraus, dass ich von CC 2017 komplett auf CC 2019 umgestiegen war, allerdings bei InDesign auf die Version CC 2018 zurückrudern musste, um in der Arbeitsgruppe kompatibel zu bleiben.

    Dank Ihrer Hilfe läuft nun alles wie gewünscht, vielen Dank!

    Antworten
  3. Interessant…
    Wir schreiben das Frühjahr 2021 und seit einer Viertelstunde habe ich genau diesen Bug mit der aktuellsten Version 16.1.
    Kein X-3 oder X-4 möglich…
    Werde jetzt mal die Problemlösung versuchen und dann berichten…
    Grüße!

    Antworten
  4. Hallo Jan! Ich habe das gleiche Problem. Funktioniert es bei dir mittlerweile?
    Ich habe noch nicht herausbekommen, wie man die Bridge Farbeinstellungen neu synchronisiert (3. Punkt oben in der Anleitung). Kann mir da jmd einen Tipp geben?
    LG!

    Antworten
  5. Hallo zusammen!
    Das selbe Problem mit Frühjahr 2021! Wenn ich den Schritten folge bringt das nur bis zum nächsten Neustart was. Hat jemand von euch schon eine Lösung gefunden?

    Antworten
  6. Hallo zusammen,
    ich habe gerade die Schritte wie oben befolgt und anfangs hat es nicht funktioniert. Als ich dann im Indesign unter Bearbeiten > Farbeinstellung > Einstellungen auf ISO Coated v2 umgestellt hab, hat es wieder funktioniert. Ich bin mir jetzt nichtmal sicher, ob man die oben genannten Schritte überhaupt machen muss oder ob es nicht reicht das umzustellen.
    (Frühjahr 2021)

    Antworten
  7. Hallo Zusammen,
    ich hatte das gleiche Problem.
    Es funktioniert in der Tat so: Indesign öffnen (ohne geöffnetes Dokument) Bearbeiten -> Farbeinstellungen und dort z.B. Einstellungen: Europa, Druckvorstufe 3. Dann ist beim Export X3 und X4 wieder da.

    Antworten

Schreibe einen Kommentar

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.